Back

La fonction BDMIN Microsoft Excel

La fonction BDMIN Microsoft Excel

  1. Objectif

    • Connaître la fonction BDMIN Microsoft Excel
  2. Description

    • La fonction BDMIN renvoie le plus petit nombre d’un champ particulier d’une base de données suivant un ou des critères spécifiés.
    • Cette fonction permet d’extraire le minimum d’une colonne de base de données répondant aux critères spécifiés.
  3. Syntaxe de la fonction BDMIN Microsoft Excel

    • BDMIN(base_de_données;champ;critères)

    • Les arguments de la fonction BDMIN :
      • base de données Obligatoire. Représente la plage de cellules qui constitue la liste ou la base de données.
      • champObligatoire.est la colonne possédant les valeurs numériques que l’on veut utiliser dans la fonction, écrive l’étiquette ,placée entre guillemets doubles,de la colonne ou sont numéro utilisée dans la fonction.
      • critèreObligatoire. Représente la plage de cellules qui contient les conditions spécifiées.
  4. Exemples de la fonction BDMIN Microsoft Excel

    • Exemple: 1
      • Énoncé

        • Dans notre tableau de vente ci-dessous:
        • La fonction BDSOMME Microsoft Excel

        • On veut savoir le plus petit chiffre d’affaire réalisé pour les produits “Liqueurs et autres boissons spiritueuses” et le “savon”.
      • Solution

        • La fonction BDMIN Microsoft Excel

        • Le résultat est 200,850.
        • La formule sera =BDMIN(A5:D31;D5;F1:G3)
      • Exemple: 2
        • Énoncé

          • Dans notre tableau de vente ci-dessous:
          • La fonction BDSOMME Microsoft Excel

          • On veut connaitre le chiffre d’affaire le moins élevé du mois de janvier
        • Solution

          • Dans cette exemple la date est en jours donc on est appelé d’ajouter une nouvelle colonne “mois”
          • Insérer une colonne avant la colonne jours et saisir la formule suivante dans la cellule A10:
          • La formule sera =TEXTE(B10;"mmmm")
          • Copiez la formule dans le reste des cellules
          • La fonction BDMIN Microsoft Excel

          • Le résultat est 58,75.
          • La formule sera =BDMIN(A6:E32;E6;C1:D2)
  5. Vidéo utilisation de la fonction BDMIN Microsoft Excel




Riadh HAJJI

Abonnez vous à notre chaîne YouTube gratuitement